System requirments

System Requirments

The installation of Auto-exchanger software doesn't requires knowledge of web hosting or programming, You can install it easily with friendly installation wizard, Also we can install it for FREE.

but a few basic requirements in order to run. The following requirements must be meet with the hosting service used to run Auto-exchanger. Please consult your web hosting company (Most of the professional web hosting company already support for our software requirements).

  • Web Space: Minimum 40 MB
  • Bandwidth: 2 GB (5 GB recommended)
  • Web Server: Apache 1.3.27 (Or Later)/ IIS 6.0 (Or Later)
  • Server Side Script: PHP Version 5.0.x - 5.4.x (Or Later)
  • Database: MySQL 4.0.22 (PHP 5 recommended Or Later)
  • Curl extension: Curl extension must be installed
  • Ioncube Loaders extension: IonCube v4.x (Or Later)
  • Server OS/ Environment: Linux or Windows
  • Domain Name
    A name that identifies one or more IP addresses and used in URLs to identify particular Web pages. For example, the domain name is auto-exchanger.com
  • Web Hosting or Web Server
    Linux and Apache web server that is capable of running PHP and support for Cron Job (if you want every task run by cron, recommended). mod_rewrite is required for the script to enabled Search Engine Friendly URLs feature (this will greatly improve search engine ranking of your site. The mod_rewrite module is installed by default by majority of hosting providers).
    A web hosting with CPanel Control Panel is suggested!. Some web hosting provider we know don't work well with our script are: Godaddy, Yahoo, 1and1, and Netfirm
  • PHP
    Auto-exchanger works with PHP 5 (and < php 5.3.0). PHP should have MySQL and cURL extension enabled, safe_mode off and register_globals off, which is usually the case on most of the PHP installations. PHP should have an enabled mHash and GD extension (this is required for thumbnails or image generation and automatic image resizing). This requirement is met by majority of hosting providers.
  • MySQL Database
    MySQL version 3.23.54 or higher (4.1 or higher recommended).
  • IonCube Loader (included)
    Our Auto-exchanger software is optimized and encoded by IonCube encoder. This means that the free IonCube loader is required in order to run it. 

Click here to order now
Back to Home